<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
      <base href="http://salinadiocese.org/featured-articles/3657-home-mission-appeal" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="salina diocese', 'diocese of salina', 'salina diocese, kansas', 'diocesan offices', 'salina kansas', 'bishop paul coakley', 'bishop coakley'" />
  <meta name="author" content="Karen Bonar" />
  <meta name="google-site-verification" content="FL/TJf9Vm4q22ag3wDOlBuNf5Hxss7dt0o1oGwK/d9I=" />
  <meta name="description" content="Welcome to the official website of the Catholic Diocese of Salina.  It features a calendar, diocesan directory, files, pictures, maps, online giving and much more!" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Home Mission Appeal</title>
  <link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_graffito/css-compiled/fusionmenu.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_graffito/css-compiled/master-464ae57bad3be80eb253528d4d3d2cae.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_graffito/css-compiled/mediaqueries.css" type="text/css" />
  <style type="text/css">

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
  <script src="/templates/rt_graffito/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};            window.addEvent('domready', function() {
                new Fusion('ul.menutop', {
                    effect: 'slide and fade',
                    opacity:  1,
                    hideDelay:  500,
                    centered:  0,
                    tweakInitial: {'x': -10, 'y': -8},
                    tweakSubsequent: {'x':  0, 'y':  0},
                    tweakSizes: {'width': 20, 'height': 20},
                    menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut}
                });
                });
            

			window.addEvent('domready', function(){
				document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
					window.location.href = this.value;
				});
			});
  </script>
    <link rel="shortcut icon" href="/content/images/favicon.ico" />
    <link href="/content/style.css" rel="stylesheet" type="text/css" />
    

<div class="custom"  >
	<meta name="google-translate-customization" content="f9126104065f1651-004dc12883f5d3bb-g4ddf61eea6b687bf-1f"></meta></div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1738959-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', '');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>

</head>
<body  class="logo-type-graffito main-bg-blue font-family-graffito font-size-is-default menu-type-fusionmenu layout-mode-responsive col12 option-com-content menu-featured-articles  subsite-gr-main">
	<div class="rt-bg"><div class="rt-bg2">
        <div id="rt-drawer">
        <div class="rt-container">
                        <div class="clear"></div>
        </div>
    </div>
            <header id="rt-top-surround">
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-6 rt-alpha">
            <div class="rt-block logo-block">
            <span class="rt-logo-container">
                <a href="/" id="rt-logo"></a>
                <span class="logo-color"></span>            </span>
        </div>
        
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-block menu-block">
		<div class="rt-menubar fusionmenu">
    <ul class="menutop level1 " >
                        <li class="item1645 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item" href="/"  >
                    <span>
                                        Home                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item1709" >
                                            <a class="orphan item" href="/home/year-of-mercy"  >
                    <span>
                                        Year of Mercy                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1011" >
                                            <a class="orphan item" href="/home/contact-us"  >
                    <span>
                                        Contact Us                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1020 parent" >
                                            <a class="daddy item" href="/home/about-us"  >
                    <span>
                                        About Us                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1014 parent" >
                                            <a class="daddy item" href="/home/about-us/history"  >
                    <span>
                                        History                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level4" style="width:180px;">
                                                <ul class="level4" style="width:180px;">
                                                                                                        <li class="item1571" >
                                            <a class="orphan item" href="/home/about-us/history/diocesan-history-book"  >
                    <span>
                                        Diocesan History Book                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1218" >
                                            <a class="orphan item" href="/home/about-us/diocesan-map"  >
                    <span>
                                        Diocesan Map                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1278" >
                                            <a class="orphan item" href="/home/about-us/salina-arms"  >
                    <span>
                                        Salina Arms                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1721" >
                                            <a class="orphan item" href="/home/events"  >
                    <span>
                                        Events                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1623" >
                                            <a class="orphan item" href="/home/diocesan-calendar"  >
                    <span>
                                        Diocesan Calendar                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1284" >
                                            <a class="orphan item" href="/home/sdnb"  >
                    <span>
                                        Diocesan News Bulletin                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1015 parent" >
                                            <a class="daddy item" href="/home/multimedia/files"  >
                    <span>
                                        Multimedia                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1017" >
                                            <a class="orphan item" href="/home/multimedia/files"  >
                    <span>
                                        Files                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1318" >
                                            <a class="orphan item" href="/home/multimedia/videos"  >
                    <span>
                                        Videos                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1350" >
                                            <a class="orphan item" href="/home/diocesan-pilgrimage"  >
                    <span>
                                        Diocesan Pilgrimages                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1012" >
                                            <a class="orphan item" href="/home/links"  >
                    <span>
                                        Links                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item1720 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item subtext" href="/diocean-administrator"  >
                    <span>
                                        Diocesan<em>Administrator</em>                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item1204 parent" >
                                            <a class="daddy item" href="/diocean-administrator/confirmation-schedule"  >
                    <span>
                                        Confirmation Schedule                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1636" >
                                            <a class="orphan item" href="/diocean-administrator/confirmation-schedule/scheduling-form" target="_blank" >
                    <span>
                                        Scheduling Form                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1637" >
                                            <a class="orphan item" href="/diocean-administrator/confirmation-schedule/confirmation-liturgy-plan" target="_blank" >
                    <span>
                                        Confirmation Liturgy Plan                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item1221 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item" href="/offices"  >
                    <span>
                                        Offices                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 columns2" style="width:450px;">
                                                <ul class="level2" style="width:225px;">
                                                                                                        <li class="item1244" >
                                            <a class="orphan item" href="/offices/bishops-office"  >
                    <span>
                                        Bishop&#039;s Office                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1245" >
                                            <a class="orphan item" href="/vicar-general"  >
                    <span>
                                        Vicar General&#039;s Office                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1246" >
                                            <a class="orphan item" href="/chancellor"  >
                    <span>
                                        Chancellor&#039;s Office                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1247" >
                                            <a class="orphan item" href="http://www.ccnks.org" target="_blank" >
                    <span>
                                        Catholic Charities                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1248 parent" >
                                            <a class="daddy item" href="/catholic-formation"  >
                    <span>
                                        Catholic Formation                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1325" >
                                            <a class="orphan item" href="/catholic-formation/adult-faith-formation"  >
                    <span>
                                        Adult Faith Formation                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1684" >
                                            <a class="orphan item" href="/religious-education"  >
                    <span>
                                        Religious Education                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1685" >
                                            <a class="orphan item" href="/youth-ministry"  >
                    <span>
                                        Youth Ministry                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1249" >
                                            <a class="orphan item" href="/catholic-schools"  >
                    <span>
                                        Catholic Schools                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1250" >
                                            <a class="orphan item" href="/offices/catholic-scouting"  >
                    <span>
                                        Catholic Scouting                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1622" >
                                            <a class="orphan item" href="/offices/chancery-flowchart" target="_blank" >
                    <span>
                                        Chancery Organizational Chart                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1252" >
                                            <a class="orphan item" href="/offices/development"  >
                    <span>
                                        Development                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1253" >
                                            <a class="orphan item" href="/ecumenical-inter-religious-affairs"  >
                    <span>
                                        Ecumenical &amp; Inter-Religious                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1254" >
                                            <a class="orphan item" href="/family-life"  >
                    <span>
                                        Family Life / NFP                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1255" >
                                            <a class="orphan item" href="/finance-office"  >
                    <span>
                                        Finance Office                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1256" >
                                            <a class="orphan item" href="/hispanic-ministry"  >
                    <span>
                                        Hispanic Ministry                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <ul class="level2" style="width:225px;">
                                                                                                        <li class="item1355 parent" >
                                            <a class="daddy item" href="/human-resources"  >
                    <span>
                                        Human Resources                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1196" >
                                            <a class="orphan item" href="/offices/human-resources/employment"  >
                    <span>
                                        Employment                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1257" >
                                            <a class="orphan item" href="/information-technology"  >
                    <span>
                                        Information Technology                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1692" >
                                            <a class="orphan item" href="/interactive-tv-network"  >
                    <span>
                                        Interactive TV Network                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1259" >
                                            <a class="orphan item" href="/liturgy-worship-office"  >
                    <span>
                                        Liturgy                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1693" >
                                            <a class="orphan item" href="/new-evangelization"  >
                    <span>
                                        New Evangelization                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1258" >
                                            <a class="orphan item" href="/catholic-formation/adult-faith-formation/vinea"  >
                    <span>
                                        Pastoral Ministry Formation                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1260" >
                                            <a class="orphan item" href="/propagation-of-the-faith"  >
                    <span>
                                        Propagation of the Faith                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1261" >
                                            <a class="orphan item" href="/respect-life"  >
                    <span>
                                        Respect Life                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1264" >
                                            <a class="orphan item" href="/rural-life"  >
                    <span>
                                        Rural Life                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1166" >
                                            <a class="orphan item" href="/safety-security"  >
                    <span>
                                        Safety &amp; Security                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1262" >
                                            <a class="orphan item" href="/the-register"  >
                    <span>
                                        The Register                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1263" >
                                            <a class="orphan item" href="/tribunal"  >
                    <span>
                                        Tribunal                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1297" >
                                            <a class="orphan item" href="/offices/vocations"  >
                    <span>
                                        Vocations                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item1279 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item" href="/vocations"  >
                    <span>
                                        Vocations                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item1371" >
                                            <a class="orphan item" href="/vocations/vocations-blog"  >
                    <span>
                                        Vocation&#039;s Blog                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1283" >
                                            <a class="orphan item" href="/vocations/vocation-resources"  >
                    <span>
                                        Vocation Resources                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item1289 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item" href="/stewardship"  >
                    <span>
                                        Stewardship                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item1403 parent" >
                                            <a class="daddy item" href="/stewardship/stewardship-videos"  >
                    <span>
                                        Stewardship Videos                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1404" >
                                            <a class="orphan item" href="/stewardship/stewardship-videos/spanish-videos"  >
                    <span>
                                        Spanish Videos                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1405" >
                                            <a class="orphan item" href="/stewardship/stewardship-logo"  >
                    <span>
                                        Stewardship Logo                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item1079 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item" href="/development"  >
                    <span>
                                        Development                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:300px;">
                                                <ul class="level2" style="width:300px;">
                                                                                                        <li class="item1214" >
                                            <a class="orphan item" href="/development/catholic-community-annual-appeal"  >
                    <span>
                                        Annual Appeal                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1215" >
                                            <a class="orphan item" href="/development/online-giving"  >
                    <span>
                                        Online Giving                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1216" >
                                            <a class="orphan item" href="http://foundation.salinadiocese.org/"  >
                    <span>
                                        Catholic Community Foundation                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1435 parent" >
                                            <a class="daddy item" href="/development/yesterday-today-forever"  >
                    <span>
                                        Yesterday, Today &amp; Forever                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1432" >
                                            <a class="orphan item" href="/development/yesterday-today-forever"  >
                    <span>
                                        Yesterday, Today &amp; Forever                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1460" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/news"  >
                    <span>
                                        News                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1436" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/priest-retirement"  >
                    <span>
                                        Priest Retirement                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1438" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/seminary-education"  >
                    <span>
                                        Seminary Education                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1439" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/catholic-charities"  >
                    <span>
                                        Catholic Charities                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1440" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/stewards-of-hope-pastoral-plan"  >
                    <span>
                                        Stewards of Hope                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1447" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/documents"  >
                    <span>
                                        Documents                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1434" >
                                            <a class="orphan item" href="/development/yesterday-today-forever/links"  >
                    <span>
                                        Links                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item1220 parent root" >
                                            <span class="rt-arrow-pointer"></span>
                                <a class="daddy item" href="/diocesan-directory"  >
                    <span>
                                        Directory                                        <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2" style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item1313 parent" >
                                            <a class="daddy item" href="/diocesan-directory/priests"  >
                    <span>
                                        Priests                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1701" >
                                            <a class="orphan item" href="/diocesan-directory/priests/priest-info-update"  >
                    <span>
                                        Priest Info Update                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                                                                                <li class="item1368" >
                                            <a class="orphan item" href="/diocesan-directory/parish-life-coordinators"  >
                    <span>
                                        Parish Life Coordinators                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1251" >
                                            <a class="orphan item" href="/diocesan-directory/deacons"  >
                    <span>
                                        Deacons                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1694" >
                                            <a class="orphan item" href="/diocesan-directory/chancery-directory"  >
                    <span>
                                        Chancery Directory                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1266" >
                                            <a class="orphan item" href="/search?searchword=&amp;ordering=newest&amp;searchphrase=all&amp;areas[0]=contacts"  >
                    <span>
                                        Search Listings                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1210 parent" >
                                            <a class="daddy item" href="/diocesan-directory/parishes-list"  >
                    <span>
                                        Parishes                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level3" style="width:180px;">
                                                <ul class="level3" style="width:180px;">
                                                                                                        <li class="item1293" >
                                            <a class="orphan item" href="/diocesan-directory/parishes-list"  >
                    <span>
                                        Parish Map                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1219" >
                                            <a class="orphan item" href="/diocesan-directory/parishes-list/parish-listing"  >
                    <span>
                                        Parish Listing                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1294" >
                                            <a class="orphan item" href="/diocesan-directory/parishes-list/school-map"  >
                    <span>
                                        School Map                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1275" >
                                            <a class="orphan item" href="/diocesan-directory/parishes-list/school-listing"  >
                    <span>
                                        School Listing                                        </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item1700" >
                                            <a class="orphan item" href="/diocesan-directory/parishes-list/parish-info-mass-time-update"  >
                    <span>
                                        Parish Info/Mass Time Update                                        </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                    </ul>
</div>		<div class="clear"></div>
	</div>
	<div class="rt-menu-mobile">
	<select data-rt-menu-mobile>
									<option value="/"> Home</option>

								<option value="/home/year-of-mercy">&mdash; Year of Mercy</option>

												<option value="/home/contact-us">&mdash; Contact Us</option>

												<option value="/home/about-us">&mdash; About Us</option>

								<option value="/home/about-us/history">&mdash;&mdash; History</option>

								<option value="/home/about-us/history/diocesan-history-book">&mdash;&mdash;&mdash; Diocesan History Book</option>

																<option value="/home/about-us/diocesan-map">&mdash;&mdash; Diocesan Map</option>

												<option value="/home/about-us/salina-arms">&mdash;&mdash; Salina Arms</option>

																<option value="/home/events">&mdash; Events</option>

												<option value="/home/diocesan-calendar">&mdash; Diocesan Calendar</option>

												<option value="/home/sdnb">&mdash; Diocesan News Bulletin</option>

												<option value="/home/multimedia/files">&mdash; Multimedia</option>

								<option value="/home/multimedia/files">&mdash;&mdash; Files</option>

												<option value="/home/multimedia/videos">&mdash;&mdash; Videos</option>

																<option value="/home/diocesan-pilgrimage">&mdash; Diocesan Pilgrimages</option>

												<option value="/home/links">&mdash; Links</option>

																				<option value="/diocean-administrator"> Diocesan</option>

								<option value="/diocean-administrator/confirmation-schedule">&mdash; Confirmation Schedule</option>

								<option value="/diocean-administrator/confirmation-schedule/scheduling-form">&mdash;&mdash; Scheduling Form</option>

												<option value="/diocean-administrator/confirmation-schedule/confirmation-liturgy-plan">&mdash;&mdash; Confirmation Liturgy Plan</option>

																								<option value="/offices"> Offices</option>

								<option value="/offices/bishops-office">&mdash; Bishop&#039;s Office</option>

												<option value="/vicar-general">&mdash; Vicar General&#039;s Office</option>

												<option value="/chancellor">&mdash; Chancellor&#039;s Office</option>

												<option value="http://www.ccnks.org">&mdash; Catholic Charities</option>

												<option value="/catholic-formation">&mdash; Catholic Formation</option>

								<option value="/catholic-formation/adult-faith-formation">&mdash;&mdash; Adult Faith Formation</option>

												<option value="/religious-education">&mdash;&mdash; Religious Education</option>

												<option value="/youth-ministry">&mdash;&mdash; Youth Ministry</option>

																<option value="/catholic-schools">&mdash; Catholic Schools</option>

												<option value="/offices/catholic-scouting">&mdash; Catholic Scouting</option>

												<option value="/offices/chancery-flowchart">&mdash; Chancery Organizational Chart</option>

												<option value="/offices/development">&mdash; Development</option>

												<option value="/ecumenical-inter-religious-affairs">&mdash; Ecumenical &amp; Inter-Religious</option>

												<option value="/family-life">&mdash; Family Life / NFP</option>

												<option value="/finance-office">&mdash; Finance Office</option>

												<option value="/hispanic-ministry">&mdash; Hispanic Ministry</option>

												<option value="/human-resources">&mdash; Human Resources</option>

								<option value="/offices/human-resources/employment">&mdash;&mdash; Employment</option>

																<option value="/information-technology">&mdash; Information Technology</option>

												<option value="/interactive-tv-network">&mdash; Interactive TV Network</option>

												<option value="/liturgy-worship-office">&mdash; Liturgy</option>

												<option value="/new-evangelization">&mdash; New Evangelization</option>

												<option value="/catholic-formation/adult-faith-formation/vinea">&mdash; Pastoral Ministry Formation</option>

												<option value="/propagation-of-the-faith">&mdash; Propagation of the Faith</option>

												<option value="/respect-life">&mdash; Respect Life</option>

												<option value="/rural-life">&mdash; Rural Life</option>

												<option value="/safety-security">&mdash; Safety &amp; Security</option>

												<option value="/the-register">&mdash; The Register</option>

												<option value="/tribunal">&mdash; Tribunal</option>

												<option value="/offices/vocations">&mdash; Vocations</option>

																				<option value="/vocations"> Vocations</option>

								<option value="/vocations/vocations-blog">&mdash; Vocation&#039;s Blog</option>

												<option value="/vocations/vocation-resources">&mdash; Vocation Resources</option>

																				<option value="/stewardship"> Stewardship</option>

								<option value="/stewardship/stewardship-videos">&mdash; Stewardship Videos</option>

								<option value="/stewardship/stewardship-videos/spanish-videos">&mdash;&mdash; Spanish Videos</option>

																<option value="/stewardship/stewardship-logo">&mdash; Stewardship Logo</option>

																				<option value="/development"> Development</option>

								<option value="/development/catholic-community-annual-appeal">&mdash; Annual Appeal</option>

												<option value="/development/online-giving">&mdash; Online Giving</option>

												<option value="http://foundation.salinadiocese.org/">&mdash; Catholic Community Foundation</option>

												<option value="/development/yesterday-today-forever">&mdash; Yesterday, Today &amp; Forever</option>

								<option value="/development/yesterday-today-forever">&mdash;&mdash; Yesterday, Today &amp; Forever</option>

												<option value="/development/yesterday-today-forever/news">&mdash;&mdash; News</option>

												<option value="/development/yesterday-today-forever/priest-retirement">&mdash;&mdash; Priest Retirement</option>

												<option value="/development/yesterday-today-forever/seminary-education">&mdash;&mdash; Seminary Education</option>

												<option value="/development/yesterday-today-forever/catholic-charities">&mdash;&mdash; Catholic Charities</option>

												<option value="/development/yesterday-today-forever/stewards-of-hope-pastoral-plan">&mdash;&mdash; Stewards of Hope</option>

												<option value="/development/yesterday-today-forever/documents">&mdash;&mdash; Documents</option>

												<option value="/development/yesterday-today-forever/links">&mdash;&mdash; Links</option>

																								<option value="/diocesan-directory"> Directory</option>

								<option value="/diocesan-directory/priests">&mdash; Priests</option>

								<option value="/diocesan-directory/priests/priest-info-update">&mdash;&mdash; Priest Info Update</option>

																<option value="/diocesan-directory/parish-life-coordinators">&mdash; Parish Life Coordinators</option>

												<option value="/diocesan-directory/deacons">&mdash; Deacons</option>

												<option value="/diocesan-directory/chancery-directory">&mdash; Chancery Directory</option>

												<option value="search?searchword=&amp;ordering=newest&amp;searchphrase=all&amp;areas[0]=contacts">&mdash; Search Listings</option>

												<option value="/diocesan-directory/parishes-list">&mdash; Parishes</option>

								<option value="/diocesan-directory/parishes-list">&mdash;&mdash; Parish Map</option>

												<option value="/diocesan-directory/parishes-list/parish-listing">&mdash;&mdash; Parish Listing</option>

												<option value="/diocesan-directory/parishes-list/school-map">&mdash;&mdash; School Map</option>

												<option value="/diocesan-directory/parishes-list/school-listing">&mdash;&mdash; School Listing</option>

												<option value="/diocesan-directory/parishes-list/parish-info-mass-time-update">&mdash;&mdash; Parish Info/Mass Time Update</option>

																		</select>
</div>
</div>
				<div class="clear"></div>
			</div>
		</div>
			</header>
			<div id="rt-showcase">
		<div class="rt-showcase-pattern">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block translatebox nopaddingall nomarginall">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="customtranslatebox nopaddingall nomarginall"  >
	<div id="google_translate_element" style="text-align: right;"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
        </div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
		<div id="rt-transition">
		<div class="rt-container main-surround">
			<div id="rt-mainbody-surround">
																							    	          <div id="rt-main" class="mb12">
                    <div class="rt-grid-12">
                                                						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<div class="item-page">

	<h2>
			Home Mission Appeal		</h2>








<p>The Register</p>
<p>Salina — As one of 90 mission diocese in the United States, the Salina Diocese benefits from the annual Catholic Home Missions Appeal, which is April 28-29 in parishes throughout the diocese.  In 2017, the diocese received $50,000 to assist with seminarian education, hispanic ministry; a pontifical S.T.L. degree and a Canon Law School for clergy members.</p>
<p>The Catholic Home Missions Appeal was established in 1998 by the U.S. Conference of Catholic Bishops to support missions in America. There are 90 mission dioceses in the U.S.  “The Diocese of Salina must continue to plan for the future by insuring we have a pool of priests ready to assume leadership roles in key ministries,” said Beth Shearer, Director of Stewardship and Development for the diocese. “Because of this need, the diocese asked Catholic Home Missions to support the education of two younger priests.”</p>
<p>Shearer said the median age for a priest in the diocese is 63. Some of the priests who are in leadership roles could potentially retire, and in order for a smooth transition to occur, new clergy needed to be educated and trained prior to any retirements.  The advanced education for Father Peter O’Donnell and Father Nick Parker was partially paid for via a grant from Catholic Home Missions.</p>
<p><img class="caption" src="/images/stories/people/odonnell_web.jpg" border="0" alt="" title="Father Peter O'Donnell" align="left" />As a canon lawyer, Father O’Donnell assists with the marriage tribunal, which deals almost exclusively with the validity of marriages.  “I’m one of the judges for the marriage tribunal,” he said. “This education has allowed me to be part of the team for the tribunal, to examine and process and decide nullity (CQ) cases.”  Before Father O’Donnell completed his degree, the Salina Diocese had two tribunal judges, Shearer said.  “To follow best practices we need three judges,” she said. “Ideally, that priest should be younger to insure continuity for the tribunal ministries.”</p>
<p>With Msgr. Barry Brinkman on sabbatical, Father O’Donnell said he has extra responsibility in keeping the cases moving through the annulment process.  Yet the canon law degree, which he completed in June 2017, deals with more than marriage. It gives him the knowledge and background to give insight relating to specifics of Baptism. He’s also received practical questions from clergy members regarding endowments for parishes or schools.  “Canon law helps to navigate what can be a potentially tricky situation, trying to understand the role of the bishop and pastor in a parish endowment,” he said.</p>
<p>Based at St. John the Evangelist Parish in Herington, Father O’Donnell also serves St. Philip in Hope and St. Columba in Elmo, in addition to his weekly duties at the marriage tribunal office in the chancery.  As someone who deals with the end of marriages, Father O’Donnell said his background in canon law assists with marriage formation.  “I’m trying to strengthen my approach on marriage preparation — teaching in terms of the canon law perspective of what marriage is,” he said.</p>
<p><img class="caption" src="/images/stories/people/parker_web.jpg" border="0" alt="" title="Father Nick Parker" align="right" />The Rector of Sacred Heart Cathedral in Salina, Father Parker completed his Sacred Theology Licentiate in May 2016. He is currently completing his dissertation for the doctorate in sacred theology.  “The things I hopefully will participate in is permanent diaconate formation as well as continuing education for catechists and other religious education formation,” he said.  There is currently not a class of permanent deacons in formation, but the plan is that Father Parker will assist Father Frank Coady in the education of the next group.</p>
<p>“The permanent diaconate is very much a call. It is a call to holy orders. It is an ordination,” Father Parker said. “Therefore, we need permanent deacons who are very well educated themselves, and very well formed in the life of the Church. If we are going to have a permanent diaconate program, there needs to be good formation and resources put into it so we can properly form those who are called to that ministry.”  Shearer said Father Parker will also assist with other formation programs throughout the diocese, including assisting formation of those who teach within the parish.</p>
<p>“Now, our average person is much more literate and educated. People have become more advanced, as the world advances, so to does the priest need to advance, in order to help the average person keep growing in their faith,” Father Parker said. “That’s why further education is so important, so we can continue to provide furthering of faith to a much more advanced society.”  Money from the Catholic Home Missions Appeal also assists seminarian education, which runs the diocese about $400,000 per year, said Father Kevin Weber, Co-Vocations Director for the diocese. It also helps to fund Hispanic Ministry programs throughout the diocese.</p> 
	
</div>

								</div>
	                        </div>
						</div>
                                                                    </div>
                                        <div class="clear"></div>
            </div>
           															</div>
		</div>
	</div>
			<footer id="rt-footer-surround">
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h2 style="text-align: left;"><a href="/home">Catholic Diocese of Salina</a></h3>
<p style="text-align: left;">103 North Ninth Street + Salina, KS 67401-2503</a> | 785.827.8746 | <a href="mailto:chancery@salinadiocese.org">chancery@salinadiocese.org</a></p></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: right;"><a href="https://salinadio.solutiosoftware.com/administrator/" target="_blank"><img class="noborder" src="/images/stories/lock.png" border="0" /></a></p>
<p style="text-align: right;"><span style="font-size: x-small;">Site by <a href="http://solutiosoftware.com/" target="_blank"><span style="color: #aaa;">Solutio</span></a></span></p>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div></div>
				    
	</body>
</html>
